Mikrotik Simple point to point Networks with SXT

Mikrotik Simple point to point Networks with SXT

wifinederland sxt point to point

wifinederland sxt point to point

Bridge config – Master

/interface bridge
add mtu=1500 name=bridge1
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=master
add authentication-types=wpa-psk,wpa2-psk eap-methods=”” \
management-protection=allowed management-protection-key=12345 \
mode=dynamic-keys name=profile1 supplicant-identity=”” \
wpa-pre-shared-key=12345 wpa2-pre-shared-key=12345
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-a/n channel-width=20/40mhz-Ce \
country=netherlands disabled=no frequency=5200 mode=bridge rx-chains=0,1 \
security-profile=profile1 ssid=wifinederland_5ghz_lijn1 tx-chains=0,1
/ip ipsec proposal
set [ find default=yes ] enc-algorithms=aes-128-cbc
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=wlan1
/ip address
add address=10.0.0.11/24 interface=bridge1 network=10.0.0.0/24
/ip ipsec policy
set 0 dst-address=0.0.0.0/0 src-address=0.0.0.0/0
/ip proxy
set cache-path=web-proxy1
/snmp
set contact=wifinederland.nl enabled=yes location=Almere
/system clock
set time-zone-autodetect=no
/system identity
set name=wifinederland_Master
/system leds
set 0 interface=wlan1
/system logging
add topics=wireless
/system routerboard settings
set cpu-frequency=600MHz init-delay=0s
/tool graphing interface
add
/tool romon port
add

Bridge config – slave

/interface bridge
add mtu=1500 name=bridge1
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=slave
add authentication-types=wpa-psk,wpa2-psk eap-methods=”” \
management-protection=allowed management-protection-key=12345 \
mode=dynamic-keys name=profile1 supplicant-identity=”” \
wpa-pre-shared-key=12345 wpa2-pre-shared-key=12345
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-a/n channel-width=20/40mhz-Ce \
country=netherlands disabled=no frequency=5200 mode=station-bridge \
security-profile=profile1 ssid=wifinederland_5ghz_lijn1
/ip ipsec proposal
set [ find default=yes ] enc-algorithms=aes-128-cbc
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=wlan1
/ip address
add address=10.0.0.12/24 interface=bridge1 network=10.0.0.0/24
/ip ipsec policy
set 0 dst-address=0.0.0.0/0 src-address=0.0.0.0/0
/snmp
set contact=info@wifinederland.nl enabled=yes location=wifinederland
/system clock
set time-zone-autodetect=no
/system identity
set name=wifinederland_S23
/system leds
set 0 interface=wlan1
/system routerboard settings
set cpu-frequency=600MHz init-delay=0s

 

Vragen? Chat met ons