Mikrotik rb3011 I.C.M Provider Tweak glasvezel

Mikrotik rb3011 I.C.M Provider Tweak glasvezel

mikrotik rb3011

mikrotik rb3011

Hier is een configuratie van mijn mikrotik i.c.m. provider tweak internet-tv-telefoon

Let op de mac adressen gebruik je eigen. Voor vragen kan je altijd mailen naar info@wifinederland.nl

Telefoon sip account heb ik in een los toestel geprogrammeerd  en dit werkt goed.

De standaard zyxel router van provider Tweak heb ik er tussen uitgehaald .

# wifinederland.nl
#

/interface bridge
add admin-mac=A6:8D:8D:0B:44:3F auto-mac=no comment=defconf name=bridge_local
add admin-mac=00:01:02:03:04:AA auto-mac=no comment=”WAN Internet Via VLAN34″ \
name=bridge_vlan34_wan

/interface ethernet
set [ find default-name=ether1 ] speed=10Gbps
set [ find default-name=ether2 ] name=ether2-master
set [ find default-name=ether3 ] master-port=ether2-master
set [ find default-name=ether4 ] master-port=ether2-master
set [ find default-name=ether5 ] master-port=ether2-master
set [ find default-name=ether6 ] name=ether6-master
set [ find default-name=ether7 ] master-port=ether6-master
set [ find default-name=ether8 ] master-port=ether6-master speed=1Gbps
set [ find default-name=ether9 ] master-port=ether6-master
set [ find default-name=ether10 ] master-port=ether6-master name=\
“ether10 IPTV”
set [ find default-name=sfp1 ] disabled=yes
/ip neighbor discovery
set ether1 discover=no
set bridge_local comment=defconf
set bridge_vlan34_wan comment=”WAN Internet Via VLAN34″
/interface vlan
add interface=bridge_vlan34_wan name=vlan1.34 vlan-id=34
add interface=ether1 name=vlan4 vlan-id=4
/ip pool
add name=default-dhcp ranges=192.168.0.1-192.168.0.99
/ip dhcp-server
add address-pool=default-dhcp disabled=no interface=bridge_local name=defconf
/interface bridge port
add bridge=bridge_local comment=defconf interface=ether2-master
add bridge=bridge_local comment=defconf interface=ether6-master
add bridge=bridge_local comment=defconf interface=sfp1
add bridge=bridge_vlan34_wan interface=ether1

/interface l2tp-server server
set enabled=yes

/ip address
add address=192.168.0.254/24 comment=defconf interface=bridge_local network=\
192.168.0.0

/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid interface=ether1
add add-default-route=no comment=iptv dhcp-options=hostname,clientid \
disabled=no interface=vlan4
add default-route-distance=0 dhcp-options=hostname,clientid disabled=no \
interface=vlan1.34

/ip dhcp-server network
add address=192.168.0.0/24 comment=defconf dns-server=\
82.197.196.182,82.197.196.183 gateway=192.168.0.254 netmask=24
/ip dns
set servers=8.8.8.8,8.8.4.4

/ip firewall filter
add chain=input comment=”defconf: accept established,related” \
connection-state=established,related
add action=fasttrack-connection chain=forward comment=”defconf: fasttrack” \
connection-state=established,related
add chain=input comment=”VOOR VLAN4&34″ connection-state=established,related \
in-interface=vlan1.34
add action=drop chain=forward comment=”VOOR VLAN4&34″ connection-state=\
invalid in-interface=vlan1.34
add action=reject chain=input comment=”VOOR VLAN4&34″ in-interface=vlan1.34 \
protocol=tcp reject-with=icmp-port-unreachable
add action=reject chain=input comment=”VOOR VLAN4&34″ in-interface=vlan1.34 \
protocol=udp reject-with=icmp-port-unreachable
add action=reject chain=input comment=”VOOR VLAN4&34″ in-interface=vlan1.34 \
protocol=icmp reject-with=icmp-admin-prohibited
add action=log chain=input comment=”Log everything else–VOOR VLAN4&34″ \
in-interface=vlan1.34 log-prefix=”DROP INPUT”
add chain=input comment=”defconf: accept ICMP” disabled=yes protocol=icmp
add chain=input comment=”defconf: accept VPN” disabled=yes protocol=gre
add chain=input comment=”defconf: accept VPN” disabled=yes dst-port=1723 \
protocol=tcp
add action=drop chain=input comment=”defconf: drop all from WAN” disabled=yes \
in-interface=ether1
add chain=forward comment=”defconf: accept established,related” \
connection-state=established,related disabled=yes
add action=drop chain=forward comment=”defconf: drop invalid” \
connection-state=invalid disabled=yes
add action=drop chain=forward comment=\
“defconf: drop all from WAN not DSTNATed” connection-nat-state=!dstnat \
connection-state=new disabled=yes in-interface=ether1

/ip firewall nat
add action=masquerade chain=srcnat out-interface=vlan1.34 src-address=\
192.168.0.0/24 to-addresses=0.0.0.0
add action=masquerade chain=srcnat comment=”masquerade TV network” \
out-interface=vlan4
add action=masquerade chain=srcnat comment=”defconf: masquerade” disabled=yes \
out-interface=ether1 src-address=192.168.0.0/24
add action=masquerade chain=srcnat comment=”Internet via Vlan34″ disabled=\
yes out-interface=ether1 src-address=192.168.0.0/24
add action=masquerade chain=srcnat comment=IPTV disabled=yes out-interface=\
vlan4 src-address=185.6.48.0/26
add action=masquerade chain=srcnat comment=IPTV disabled=yes out-interface=\
vlan4 src-address=10.10.24.0/22
/ip route
add comment=iptv distance=1 dst-address=185.6.48.0/26 gateway=10.10.36.1

/routing igmp-proxy
set quick-leave=yes
/routing igmp-proxy interface
add alternative-subnets=0.0.0.0/0 interface=vlan4 upstream=yes
add interface=bridge_local

/system clock
set time-zone-name=Europe/Amsterdam

/system routerboard settings
set protected-routerboot=disabled

 

Dit was de configuratie tv en internet werken hier goed mee en telefoon ook . Wil je dit delen dat mag we stellen het op prijs als je de bron er bij zet.

m.v.g.

Pascal (www.wifinederland.nl)

 

Vragen? Chat met ons