Load Balance Config – 2 WAN’s

# ################################################ # Author: Pascal # # Email: Info@wifinederland.nl # ################################################## /ip firewall address-list # # This defines the WAN interfaces for load balancing. :global WANIF1 “Wan1” :global WANIF2 “Wan2” # # This defines the LAN interface :global LANIF “Lan” # #This defines the default gateways # :global GW1 “5.5.5.1” :global GW2 “4.4.4.1” # # # Set Read more about Load Balance Config – 2 WAN’s[…]

MikroTik Load Balancing over Multiple Gateways

/ ip address add address=1.1.1.50/24 network=1.1.1.0 broadcast=1.1.1.255 interface=Local comment=”” \ disabled=no add address=10.111.0.2/24 network=10.111.0.0 broadcast=10.111.0.255 interface=wlan2 \ comment=”” disabled=no add address=10.112.0.2/24 network=10.112.0.0 broadcast=10.112.0.255 interface=wlan1 \ comment=”” disabled=no / ip firewall mangle add chain=prerouting in-interface=Local connection-state=new nth=1,1,0 \ action=mark-connection new-connection-mark=odd passthrough=yes comment=”” \ disabled=no add chain=prerouting in-interface=Local connection-mark=odd action=mark-routing \ new-routing-mark=odd passthrough=no comment=”” disabled=no add chain=prerouting Read more about MikroTik Load Balancing over Multiple Gateways[…]

5ghz mpls

SXT 5HND Point to Point MPLS

This is an example shows how the bridge be done using MPLS instead of WDS. Bridge: /interface wireless set wlan1 adaptive-noise-immunity=ap-and-client-mode band=5ghz-onlyn basic-rates-a/g=”” country=australia disabled=no frequency=5180 frequency-mode=manual-txpower ht-ampdu-priorities=0,1,2,3,4,5,6,7 ht-extension-channel=below-control ht-rxchains=0,1 ht-txchains=0,1 mode=bridge rate-set=configured ssid=wifinederland.nl supported-rates-a/g=”” wireless-protocol=nv2 /ip address add address=172.16.0.1/30 interface=wlan1 /mpls ldp set enabled=yes lsr-id=172.16.0.1 transport-address=172.16.0.1 /mpls ldp interface add interface=wlan1 /interface vpls add Read more about SXT 5HND Point to Point MPLS[…]

wifinederland sxt point to point

Mikrotik Simple point to point Networks with SXT

Bridge config – Master /interface bridge add mtu=1500 name=bridge1 /interface wireless security-profiles set [ find default=yes ] supplicant-identity=master add authentication-types=wpa-psk,wpa2-psk eap-methods=”” \ management-protection=allowed management-protection-key=12345 \ mode=dynamic-keys name=profile1 supplicant-identity=”” \ wpa-pre-shared-key=12345 wpa2-pre-shared-key=12345 /interface wireless set [ find default-name=wlan1 ] band=5ghz-a/n channel-width=20/40mhz-Ce \ country=netherlands disabled=no frequency=5200 mode=bridge rx-chains=0,1 \ security-profile=profile1 ssid=wifinederland_5ghz_lijn1 tx-chains=0,1 /ip ipsec proposal set [ Read more about Mikrotik Simple point to point Networks with SXT[…]

mikrotik rb3011

Mikrotik rb3011 I.C.M Provider Tweak glasvezel

Hier is een configuratie van mijn mikrotik i.c.m. provider tweak internet-tv-telefoon Let op de mac adressen gebruik je eigen. Voor vragen kan je altijd mailen naar info@wifinederland.nl Telefoon sip account heb ik in een los toestel geprogrammeerd  en dit werkt goed. De standaard zyxel router van provider Tweak heb ik er tussen uitgehaald . # Read more about Mikrotik rb3011 I.C.M Provider Tweak glasvezel[…]

mikrotik rb3011

Q-in-Q MikroTik

Original 802.1Q allows only one vlan header, Q-in-Q on the other hand allows two or more vlan headers. In RouterOS Q-in-Q can be configured by adding one vlan interface over another. Example: /interface vlan add name=vlan1 vlan-id=11 interface=ether1 add name=vlan2 vlan-id=12 interface=vlan1 If any packet is sent over ‘vlan2′ interface, two vlan tags will be Read more about Q-in-Q MikroTik[…]

Port based VLAN tagging (Trunk and Access ports) MikroTik

Add necessary VLAN interfaces on ethernet interface to make it as a VLAN trunk port. /interface vlan add interface=ether2 name=eth2-vlan200 vlan-id=200 add interface=ether2 name=eth2-vlan300 vlan-id=300 add interface=ether2 name=eth2-vlan400 vlan-id=400 Add bridges for each VLAN /interface bridge add name=bridge-vlan200 add name=bridge-vlan300 add name=bridge-vlan400 Add VLAN interfaces to their corresponding bridges and ethernet interfaces where untagged traffic Read more about Port based VLAN tagging (Trunk and Access ports) MikroTik[…]

In en uitschakelen van de Mikrotik interfaces

Dit script kan gebruikt worden zowel in scheduler, netwatch of in het terminal venster. Ethernet interface in en uit schakelen Ethernet interface ON /interface ethernet enable ether1 Ethernet interface OFF /interface ethernet disable ether1 Wireless interface Wireless interface ON /interface wireless enable wlan1 Wireless interface OFF /interface wireless disable wlan1 Automatisch uit en aan zetten Read more about In en uitschakelen van de Mikrotik interfaces[…]